vattenfall.se - does not work with Mozilla

VERIFIED FIXED in Feb

Status

Tech Evangelism Graveyard
Other
P3
normal
VERIFIED FIXED
16 years ago
3 years ago

People

(Reporter: Per Ångström, Assigned: Tristan Nitot)

Tracking

unspecified

Details

(Whiteboard: [TOOL][FRAMFAB][PROPRIETARY-DOM][PROPRIETARY-CSS], URL)

(Reporter)

Description

16 years ago
The Swedish site Vattenfall does not work with Mozilla; the menus in the top row
are not functional.

Reproducibility: Every time.

Steps to reproduce:
1. Enter <URL:http://www.vattenfall.se/>. Click the upper map to enter the
Swedish site.
2. Click "VERKSAMHET" in the horizontal menu bar. Notice that nothing happens.

In <URL:http://www.vattenfall.se/webb99/ovre.asp> we can see the following
primitive logic:
>NS4 = (document.layers) ? true : false;
>IE4 = (document.all) ? true : false;

Comment 1

16 years ago
Confirming.  Someone needs to point them to hiermenus 4x.  The code is done for
them already.  Works in all browsers.

I'm adding proprietary-dom for the JS code and I also saw the following which is
IE only css, so I'm adding proprietary-css:

<style TYPE="TEXT/CSS"><!--
.finger { cursor: hand }
-->

Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [PROPRIETARY-DOM] [PROPRIETARY-CSS]
Blocks: 111657
Whiteboard: [PROPRIETARY-DOM] [PROPRIETARY-CSS] → [TOOL][FRAMFAB][PROPRIETARY-DOM][PROPRIETARY-CSS]
(Assignee)

Comment 2

16 years ago
Confirming bug on Moz 096 / Win2K.
Hiermenus latest versions and info can be found there :
http://www.webreference.com/dhtml/hiermenus/

Contact information : info@vattenfall.se, webmaster@vattenfall.se

Setting P3.
Web evang letter sent.
Accepting bug.
Status: NEW → ASSIGNED
Priority: -- → P3
(Assignee)

Comment 3

16 years ago
got answer from olle.linder@vattenfall.com
They are redesigning their web site, and plan not to change anything to the
current one. Asked if they planned to support Moz /NS6x in the newer version.
Waiting for their answer.

Setting target to february.
Target Milestone: --- → Feb

Comment 4

16 years ago
There seems to be a new version of the web site up now that works fine with
Mozilla. 

They even recommend you to download NS6.2 (or IE6) if you have the wrong browser.

Comment 5

16 years ago
Can someone mark this as RESOLVED?
(Reporter)

Comment 6

16 years ago
Being the reporter of the bug, I confirm that Vattenfall.se has been fixed.
Resolving bug accordingly.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
Verified
2002030208/WinXP
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.