Since last update I am now unable to paste a web address that I have copied in the field when trying to create a link in my emails.

RESOLVED DUPLICATE of bug 1044336

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1044336
3 years ago
3 years ago

People

(Reporter: Scott Showen, Unassigned)

Tracking

({regression})

31 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Tried to paste a copied web address in the field to create a link in my email.


Actual results:

When I right clicked the link field instead of getting an option to paste I got the following message "(No named anchors or headings in this page)"


Expected results:

After right clicking I should have had a window pop up allowing me to choose paste. To copied web address.

Comment 1

3 years ago
Use Ctrl-V to paste.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1044336
You need to log in before you can comment on or make changes to this bug.