[RTL] FM Radio frequency wheel is misaligned

VERIFIED FIXED

Status

VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: nefzaoui, Assigned: nefzaoui)

Tracking

unspecified
All
Gonk (Firefox OS)
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Assignee)

Description

4 years ago
Created attachment 8540563 [details]
Bug Screenshot 2014-12-23
(Assignee)

Updated

4 years ago
Blocks: 1096689
Created attachment 8540564 [details] [review]
[PullReq] anefzaoui:bug-1114899 to mozilla-b2g:master
(Assignee)

Comment 2

4 years ago
Comment on attachment 8540564 [details] [review]
[PullReq] anefzaoui:bug-1114899 to mozilla-b2g:master

IMO this is the cleanest way and the one will less code to add. Forcing the view to be LTR (logically since there is nothing to mirror in FM radio)
So using css to handle every small nit or globally forcing a LTR view has the same result.

Pin and Stephany, please review?

Thanks
Attachment #8540564 - Flags: ui-review?(swilkes)
Attachment #8540564 - Flags: review?(pzhang)

Updated

4 years ago
Attachment #8540564 - Flags: ui-review?(swilkes) → ui-review+
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1115110
Comment on attachment 8540564 [details] [review]
[PullReq] anefzaoui:bug-1114899 to mozilla-b2g:master

r=me
Attachment #8540564 - Flags: review?(pzhang) → review+
(Assignee)

Updated

4 years ago
Keywords: checkin-needed

Updated

4 years ago
Keywords: checkin-needed
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Assignee: nobody → nefzaoui
Flags: in-moztrap+
Test case has been added in moztrap:https://moztrap.mozilla.org/manage/case/15528/

Comment 7

4 years ago
Created attachment 8579147 [details]
fmradio.png

This issue has been verified successfully on Flame 2.2/3.0, FM Radio frequency wheel displayed correctly.
See attachment:fmradio.png
Rate:0/5

Flame 2.2 build: pass
Build ID               20150317162504
Gaia Revision          306772a58335ac4cad285d27c3805090a8cc6886
Gaia Date              2015-03-17 17:12:36
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/83251e534b33
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150317.195036
Firmware Date          Tue Mar 17 19:50:45 EDT 2015
Bootloader             L1TC000118D0

Flame 3.0 build: pass
Build ID               20150317160205
Gaia Revision          63d6639acd771f548a2613f07f3e335921e4ac87
Gaia Date              2015-03-17 16:53:50
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/e965a1a534ec
Gecko Version          39.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150317.195927
Firmware Date          Tue Mar 17 19:59:39 EDT 2015
Bootloader             L1TC000118D0

Updated

4 years ago
Status: RESOLVED → VERIFIED

Updated

4 years ago
QA Whiteboard: [MGSEI-Triage+]
You need to log in before you can comment on or make changes to this bug.