If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Flame][Settings]Toggle ON/OFF of 'Cell Broadcast' switch, 'Emergency Alert' will turn ON/OFF.

RESOLVED DUPLICATE of bug 1059464

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1059464
3 years ago
3 years ago

People

(Reporter: Sue, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected)

Details

Attachments

(2 attachments)

75.50 KB, text/plain
Details
2.58 MB, video/mp4
Details
(Reporter)

Description

3 years ago
Created attachment 8540595 [details]
logcat_1309.txt

[1.Description]:
[Flame v2.2][Settings]
When you toggle ON/OFF 'Cell Broadcast' switch, the 'Emergency Alert' will turn ON/OFF.
Found time:13:09
See attachment:1309.MP4 and logcat_1309.txt

[2.Testing Steps]: 
PREREQUISITES: You have inserted a SIM card.
1. Open 'Messaging Settings' from 'Settings'. 
2. Tap SIM 1, check 'Cell Broadcast' & 'Emergency Alert' are existed. 
3. Toggle ON/OFF of 'Emergency Alert' switch. 
**'Cell Broadcast' is not affected. 
4. Toggle ON/OFF of 'Cell Broadcast' switch. 

[3.Expected Result]: 
4. 'Emergency Alert' is not affected. 

[4.Actual Result]: 
4. 'Emergency Alert' will turn ON/OFF.

[5.Reproduction build]: 
Gaia-Rev        ca6e91e09ef3ab417a0f6b6d6668d43597d85700
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/b915a50bc6be
Build-ID        20141222040204
Version         37.0a1

[6.Reproduction Frequency]: 
Always Recurrence,5/5
TCID: 14427
(Reporter)

Comment 1

3 years ago
Created attachment 8540596 [details]
video
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1059464
You need to log in before you can comment on or make changes to this bug.