[Text Selection] The carets don't overlay keyboard when long pressing on the character close to the keyboard

RESOLVED DUPLICATE of bug 1021499

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1021499
4 years ago
4 years ago

People

(Reporter: gchang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
### Steps:
1. Open Messages app
2. Click pencil icon on the upper-right corner to create a new message
3. Type characters in multiple rows in the message body
4. Tap any character in the message body and the keyboard pops up
4. Long press on last row of the message body
5. Utility bubble with "select all/cut/copy" icons shows up

### Expected:
1. The left and right carets should overlay the keyboard

### Actual:
1. The carets don't overlay the keyboard

### Reproduce rate
always

### Version:
Gaia-Rev        ca6e91e09ef3ab417a0f6b6d6668d43597d85700
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/7b33ee7fd162
Build-ID        20141221160205
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
(Reporter)

Comment 1

4 years ago
Created attachment 8540615 [details]
BZ1114926 .png
(Reporter)

Updated

4 years ago
Blocks: 1023688
QA Whiteboard: [textselection]
Should be dup of bug 1021499. Although description of bug 1021499 is about touch caret. But essential problem is the same. Mark dup here.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1021499
(Reporter)

Updated

4 years ago
QA Whiteboard: [textselection] → [COM=Text Selection]
You need to log in before you can comment on or make changes to this bug.