Closed Bug 111537 Opened 21 years ago Closed 21 years ago

Strange and ghosty scrollbar behavior

Categories

(Core :: Layout, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: jiang_wq, Assigned: eric)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011117
BuildID:    20011122

Go the http://www.novell.com.  Wait till the page
is loaded.  Scroll the vertical scrollbar down to
the bottom.  At this point just keep dragging it
down slowly.  You'll find it does move down
continuously!

Reproducible: Always
Steps to Reproduce:
1.go to www.novell.com
2.wait till page loaded
3.drag the vertical scrollbar to bottom end
4.try to drag it down again, it will be dragged
  down endlessly!
Worksforme on same build, Win95. Page has not scrollbars on maximized window, at
1024x768. After resizing it to have a vertical scrollbar, I see no problem. But
this page triggers some reloads that might confused you. Or a chrome corruption
problem that will be cured by creating a new profile
(Start->Programs->Mozilla->Profile Manager).
Build ID: 2001 11 20 03. Windows 2000.

WFM.
I see this on win2K mozilla build 112703. If you make the browser window small
enough to get horizontal and vertical scrollbars and then drag the vertical
scrollbar down and hold it down you'll see the page slowly scroll up creating
more and more white space under the main content. 
Assignee: asa → attinasi
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: doronr → petersen
forgot to mention that I see it on linux too. not on mac.
OS: Windows 2000 → All
Reassigning to evaughan.
Assignee: attinasi → evaughan
related to bug 105618?
seems this was once filed as bug 39591, but got marked dup of a different bug
(about scrollbar leaving a trail behind.) (see Debug/Viewer Demos/#13)
Cannot reproduce this (tried really a looong time) with 20020409 Windows 2000.
I tried build 20020506 on the URL and didn't see the problem.  Maybe the
problem is gone, maybe the web page has changed.  I'm dropping this bug...
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
I think it was fixed with bug 121583. Read the comments.
You need to log in before you can comment on or make changes to this bug.