On FirefoxOS Settings app would show outdated or black blocks when transitioning is ongoing

RESOLVED DUPLICATE of bug 1114731

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 1114731
3 years ago
3 years ago

People

(Reporter: snowmantw, Assigned: jerry)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:

1. Launch Settings app
2. "Screen Lock" -> set passcode

As video you can see there are some black blocks that renders so weird. If you turn the FPS on you can even see the black blocks show the outdated "buffers" as the second video shows.
(Reporter)

Comment 1

3 years ago
With outdated "buffers": http://youtu.be/ReEAeYKmuFs
(Reporter)

Comment 2

3 years ago
NI for further dispatching.
Flags: needinfo?(hshih)
(Reporter)

Comment 3

3 years ago
Device info (today's master Gecko/Gaia)

Build ID               20141224160204
Gaia Revision          ab41c35eed35404b632a4841714b81b56364ba32
Gaia Date              2014-12-24 20:22:08
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/2acb12da9813
Gecko Version          37.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  39
Firmware Date          Thu Oct 16 18:19:14 CST 2014
Bootloader             L1TC00011880
(Reporter)

Comment 4

3 years ago
Black blocks: http://youtu.be/M51fN09BbG8
(Assignee)

Updated

3 years ago
Assignee: nobody → hshih
Flags: needinfo?(hshih)
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1114731
You need to log in before you can comment on or make changes to this bug.