Galaxy S4 - HelperApps PageAction shows on pages for some websites

RESOLVED DUPLICATE of bug 1055218

Status

()

RESOLVED DUPLICATE of bug 1055218
4 years ago
2 years ago

People

(Reporter: xshen, Unassigned)

Tracking

35 Branch
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8541435 [details]
Screenshot

Steps:
1)Install the Fennec.
2)Launch Fennec and input the link :
http://news.sina.cn/2014-12-25/detail-iawzunex8401067.d.html?&pos=searchatsina&vt=4
3)HelperApps icon is displayed on the right of the address bar.
4)Click on the HelperApps icon(please see the attachment), it launches the video player app and then says "Cannot play video"

Fennec version:
v35.0 beta (release date: 12/20/2014)


+++ This bug was initially created as a clone of Bug #911904 +++

The HelperApps page action is showing on nyt stories for me. clicking it launches the video player app, which then says "Cannot play video".

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1055218
You need to log in before you can comment on or make changes to this bug.