Closed Bug 1115624 Opened 7 years ago Closed 7 years ago

[FFOS2.0][Woodduck][Sound]MS should have the ring sound when adjust the volume by slide key

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect, P2)

defect

Tracking

(blocking-b2g:-)

RESOLVED DUPLICATE of bug 1074101
blocking-b2g -

People

(Reporter: sync-1, Unassigned)

References

Details

CONTACT INFO (Name,Phone number):
 Tel:0752-2611532
 Email:jingxia.li.com
  DEFECT DESCRIPTION:
 MS should have the ring sound when adjust the volume by slide key, except play FM、Music、Call and Call record.
 
  REPRODUCING PROCEDURES:
 
  EXPECTED BEHAVIOUR:
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
Hi Reporter,
Please check https://bugzilla.mozilla.org/show_bug.cgi?id=1074101#c12.

This is by FFOS design. No plan to change in near future.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1074101
Blocks: Woodduck
blocking-b2g: --- → -
Blocks: Woodduck_P2
You need to log in before you can comment on or make changes to this bug.