Hide langpacks from Homescreen

RESOLVED DUPLICATE of bug 1119252

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 1119252
3 years ago
3 years ago

People

(Reporter: gandalf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Language packs should not be visible on the homescreen (similar to what we did with themes).
(Reporter)

Updated

3 years ago
Blocks: 1107341
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1119252
(Reporter)

Updated

3 years ago
No longer blocks: 1107341
D'oh, sorry Zibi, I forgot about this bug when I was filing the other one.
You need to log in before you can comment on or make changes to this bug.