e10s - Pinned tabs enter dormant state

RESOLVED DUPLICATE of bug 1066531

Status

()

RESOLVED DUPLICATE of bug 1066531
4 years ago
4 years ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20141215131251

Steps to reproduce:

Pinned tabs enter a dormant state (you see the giant spinner when you return to them and have to wait for them to come back) when left alone for too long. This shouldn't be allowed to happen.
(Reporter)

Updated

4 years ago
Component: Untriaged → Tabbed Browser
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1066531
You need to log in before you can comment on or make changes to this bug.