Closed Bug 1116506 Opened 5 years ago Closed 5 years ago

Address autocompletion changes a secondary address selection after hitting Enter

Categories

(Thunderbird :: Message Compose Window, defect)

31 Branch
x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1107844

People

(Reporter: detar, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Type a partial address: drop down appears with multiple choices (good)
Select a second choice: the second choice is filled in properly (good)
Hit Enter to proceed to the next address line




Actual results:

At this point the second choice is replaced by the first choice. (bad)


Expected results:

Hitting Enter after a filled in selection should preserve the selection and shift focus to the next address line.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107844
You need to log in before you can comment on or make changes to this bug.