Closed Bug 1117646 Opened 6 years ago Closed 6 years ago

[FFOS2.0][Woodduck][Others][MMI string]The call duration always is "0;0:0" when check it by MMI string ###232#.

Categories

(Firefox OS Graveyard :: Gaia::Dialer, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: wudduc, Unassigned)

References

Details

Attachments

(1 file)

DEFECT DESCRIPTION:
 >ko:The check result is "0:0:0".
 
  REPRODUCING PROCEDURES:
 1.Make a outgoing call and establish it -> talk a while and END the call
 2.Dial "###232#" to check call duration -> ko
 
  EXPECTED BEHAVIOUR:
 MS should show the total call duration.
 
 >0752-2639336

  For FT PR, Please list reference mobile's behavior:
 [note: the navigator.jrdExtension.fileRead(/data/call_total_duration
 ) method returns nothing,please check, thanks.]
Norry, could you please help reproduce and attach logs here?
Flags: needinfo?(fan.luo)
Keywords: qawanted
Hi Peipei,
The actual phenomenon after our test is different from issue’s description. Please refer to the video attached for the details. Is the issue verification related to SIM card? Is it because that the SIM in mainland does not support this function?
Please see video:"VIDEO0008.mp4"
Flags: needinfo?(fan.luo) → needinfo?(pcheng)
Hello woodduck,
we cannot reproduce this issue following you steps(see comment 2). Could you please help provide your logs and video with steps if possible?
Flags: needinfo?(pcheng) → needinfo?(wudduc)
please close.
Flags: needinfo?(wudduc)
(In reply to woodduck from comment #4)
> please close.

So you already resolved this problem?
tcl say that those code is add by themself
close per comment 4 and comment 6
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
Per Comment 7,clear "qawanted".
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.