[TextSelection] move text_seleciton dialog to each app window

RESOLVED DUPLICATE of bug 1147329

Status

Firefox OS
Gaia::System
P4
normal
RESOLVED DUPLICATE of bug 1147329
3 years ago
3 years ago

People

(Reporter: gduan, Assigned: gduan)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

We should move textSelection dialog to each app window, so that app and system would not interfere each others.

We should ...
listen to mozBrowserSelectionChanged and scroll
implement text_selection_dialog_manager
Assignee: nobody → gduan

Updated

3 years ago
Priority: -- → P4

Updated

3 years ago
Blocks: 1124074
No longer blocks: 1023688
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1147329
You need to log in before you can comment on or make changes to this bug.