Maps do not render properly. Works well in Linux Netscape 4.8

VERIFIED DUPLICATE of bug 107155

Status

VERIFIED DUPLICATE of bug 107155
17 years ago
3 years ago

People

(Reporter: kevin, Assigned: bc)

Tracking

Details

(Whiteboard: [bae:20011126], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011124
BuildID:    2001112406

The maps on www.topozone.com are not generated in the area reserved for them.
They seem to draw in a single area on the bottom left - each section drawing
over the previous. I tried this in Netscape 4.78 and it worked quite well.

Reproducible: Always
Steps to Reproduce:
1.go to www.topozone.com
2.select "Featured Map" on the left
3.Notice a frame is generated but the map is being drawin below the frame.
4.Try this again in Netscape.

Actual Results:  The map frame is generated but the map is being drawin below
the frame.

Expected Results:  The map should be in the frame.

This is the only place I've notices this so far. I've been using galeon over Moz
but always revert to Moz when trying to troubleshoot a problem.
rendering issues should go to layout [or a more layout-related component], not
xp apps. pls retriage as needed --thx!
Assignee: pchen → attinasi
Component: XP Apps → Layout
QA Contact: sairuh → petersen

Comment 2

17 years ago
I started to debug this one, and found that the site had so many coding 
problems. The doctype is incorrect, there are lots of errors in the js and there 
are errors in the html. Went to w3c.org and validated, it failed miserably. 
Reassigning to tech evang, someone needs to help them with using the validation 
service on w3c
Assignee: attinasi → bclary
Component: Layout → English: US
Product: Browser → Tech Evangelism
QA Contact: petersen → zach
Version: other → unspecified

Updated

17 years ago
Whiteboard: [bae:20011126]
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 107155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified
2002040608/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.