Closed Bug 1120730 Opened 5 years ago Closed 5 years ago

[META] IOS-42 - Search - Search suggestions for default provider

Categories

(Firefox for iOS :: Home screen, defect)

All
iOS 7
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: bnicholson, Assigned: bnicholson)

References

(Depends on 1 open bug)

Details

Attachments

(1 file)

46 bytes, text/x-github-pull-request
st3fan
: review+
Details | Review
Bug 1112657 implemented basic search engine support that lists the engines. Next, we can support search suggestions.
Status: NEW → ASSIGNED
No longer blocks: 1112657
Depends on: 1112657
Attached file Pull request
Attachment #8549134 - Flags: review?(sarentz)
Comment on attachment 8549134 [details] [review]
Pull request

LGTM
Attachment #8549134 - Flags: review?(sarentz) → review+
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Depends on: 1126542
Summary: Implement search suggestions → [META] IOS-42 - Search - Search suggestions for default provider
Duplicate of this bug: 1127018
Depends on: 1188497
You need to log in before you can comment on or make changes to this bug.