[Text Selection] No copy/paste functions when email has small/big font sizes

RESOLVED DUPLICATE of bug 1102469

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 1102469
3 years ago
3 years ago

People

(Reporter: twen, Unassigned)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Reporter)

Description

3 years ago
### STR
0. Prerequisite: Set up an email account with a small/big font size email in inbox.
1. Open email app
2. Tap email to open (the email with small/big font size)
3. Long press on the message to bring out copy/paste selection menu

Note: The font sizes used in this test are gmail's small and huge.

### Actual
No copy/paste selection menu, only two cursors

### Expected
A word is selected with copy/paste selection menu above it. 

### Version
Gaia-Rev        7c5b27cad370db377b18a742d3f3fdb0070e899f
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/f5947d58ab02
Build-ID        20150112160202
Version         38.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  65
FW-Date         Mon Dec 15 18:51:29 CST 2014
Bootloader      L1TC000118D0
(Reporter)

Updated

3 years ago
Blocks: 1023688
QA Whiteboard: [textselection]
(Reporter)

Comment 1

3 years ago
Also no copy/paste menu when replying email with small or big fonts.
(Reporter)

Updated

3 years ago
blocking-b2g: --- → 2.2?
For HTML email, it requires quite a bit of work to get copy/paste working. The full details and bug that will be used to fix is bug 1102469 so duping to that one.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1102469
blocking-b2g: 2.2? → -

Updated

3 years ago
QA Whiteboard: [textselection] → [COM=Text Selection]
You need to log in before you can comment on or make changes to this bug.