OLE entry point not found

VERIFIED DUPLICATE of bug 108515

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 108515
16 years ago
13 years ago

People

(Reporter: David Christensen, Assigned: Syd Logan)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)
BuildID:    20011120

After install, as Mozilla is trying to come up - 2 error dialogs:

OleMainThreadWndName: Mozilla.exe - Entry Point Not Found
The procedure entry point ?ToNewCString@nsString@@QBEPADXZ could not be located 
in the dynamic link library xpcom.dll

OleMainThreadWndName: Mozilla.exe - Entry Point Not Found
The procedure entry point ?ToNewUnicode@nsString@@QBEPAGXZ could not be located 
in the dynamic link library xpcom.dll



Reproducible: Always
Steps to Reproduce:
1. Download talkback-enabled Win32 build
2. Run the installer


Actual Results:  See description

Expected Results:  Um... it should start :-)

I have a Dr. Watson log available (it seems to be too big for this form....)
You have installed mozilla over an old build.
You can do that but you should not do that.


*** This bug has been marked as a duplicate of 108515 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified as a duplicate of 108515

Status: RESOLVED → VERIFIED
QA Contact: bugzilla → ktrina
(Reporter)

Comment 3

16 years ago
Yep, this is a dup - my apologies.  Wiping the old install and reinstalling worked.
Thanks, Matthias and KTrina.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.