e10s crash when loading Flash plugin with dom.ipc.plugins.asyncInit = true: [@ mozilla::plugins::PluginModuleContentParent::Initialize(IPC::Channel*, int) ]

RESOLVED DUPLICATE of bug 1117244

Status

()

Core
General
RESOLVED DUPLICATE of bug 1117244
3 years ago
3 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

({crash, flashplayer, reproducible})

unspecified
x86
Mac OS X
crash, flashplayer, reproducible
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(crash signature)

(Reporter)

Description

3 years ago
STR:
1. Enable e10s
2. Toggle dom.ipc.plugins.asyncInit pref = true
3. Restart Firefox
4. Load any Flash website

RESULT:
CRASH!

bp-a2ec5f33-e8c0-4571-9d0f-8414c2150114
bp-98cc502a-2130-4bfc-ba4b-0fbee2150114
bp-469ae213-abf1-486f-93c0-c6a922150114
bp-33fd4cb5-5af2-4cf8-8f44-fdd7a2150114
bp-5ed2c3d9-5e8a-43d0-bf67-b284f2150114
bp-69048b00-8aac-4860-9ae9-e35e82150114
This should clear out when bug 1117244 lands.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1117244
Blocks: 1123916

Updated

3 years ago
No longer blocks: 1123916
You need to log in before you can comment on or make changes to this bug.