If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Flame][Built-in&System Keyboard]You can't slide page or tap other input box when keyboard pop up.

RESOLVED DUPLICATE of bug 1121033

Status

Firefox OS
Gaia::Keyboard
--
major
RESOLVED DUPLICATE of bug 1121033
3 years ago
3 years ago

People

(Reporter: Lance(leave from Mozilla), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8549503 [details]
logcat_1720.txt

[1.Description]:
According to bug 1120792.
[Flame][v2.2][Built-in&System Keyboard]You can't slide page or tap other input box when keyboard pop up.
Found time:17:20
See attachment:1720.mp4 and logcat_1720.txt

[2.Testing Steps]: 
1.Launch Contacts.
2.Tap "+" to create new contact.
3.Tap Name, after keyboard pop up, slide the page or tap other input box/button.

Note: 
1. This bug still exists in all keyboard pop up page, if you hide keyboard by long tapping space key, you can do other operation normally.
2. User version(20150114010205) has this bug.

[3.Expected Result]: 
3.Your operation should be implemented correctly.

[4.Actual Result]: 
3.Your operation can't be implemented.

[5.Reproduction build]: 
Gaia-Rev        7c5b27cad370db377b18a742d3f3fdb0070e899f
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/748b20315f75
Build-ID        20150114002502
Version         37.0a2
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150114.040029
FW-Date         Wed Jan 14 04:00:40 EST 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8549506 [details]
1720.MP4
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1120792

Comment 3

3 years ago
Basic functionality is broken.
A regression bug.
Keywords: regressionwindow-wanted
This is a dupe of bug 1121033 which had been fixed by a backout and a re-land on inbound this morning. We can verify this re-land later in Central in bug 1121033.
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
Keywords: regressionwindow-wanted
Status: NEW → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Resolution: --- → DUPLICATE
Duplicate of bug: 1121033

Comment 6

3 years ago
Thanks Kevin and Pi Wei!
Have a nice weekend! :)
You need to log in before you can comment on or make changes to this bug.