If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[FfOs2.0][6015X][user story] update check always result in error message

RESOLVED INVALID

Status

Firefox OS
Hardware
RESOLVED INVALID
3 years ago
a year ago

People

(Reporter: ttest11, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Mobile; ALCATELOneTouch6015X; rv:32.0) Gecko/32.0 Firefox/32.0
Build ID: 20141212160145

Steps to reproduce:

Alcatel One Touch Fire E, FirefoxOs 2.0, Firmware 03 004. Update through Alcatel release channel! >device information >system update >check for updates


Actual results:

Error message: Attention Please try again later (i am trying this since 26.12.2014 always with this message)


Expected results:

A message like: you have already the latest update installed should appear after checking
(Reporter)

Comment 1

3 years ago
Created attachment 8549587 [details]
updatefail(ge).jpg

Pic of the update fail message in german phone settings
(Reporter)

Updated

3 years ago
Component: General → Hardware
OS: All → Gonk (Firefox OS)
Blocks: 1123482
The vendor was responsible for shipping the updates, so the update server seems to have been misconfigured.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.