Alcatel One Touch Fire E: localization issues by external party (manufacturer?)

RESOLVED WONTFIX

Status

Mozilla Localizations
de / German
RESOLVED WONTFIX
3 years ago
a year ago

People

(Reporter: aryx, Unassigned)

Tracking

(Depends on: 1 bug, {meta})

Firefox Tracking Flags

(Not tracked)

Details

This bug is for easily tracking the German localization issues in Alcatel One Touch Fire E devices.

Comment 1

3 years ago
Maybe also interesting for the upcoming Pixi3 and Alcatel One Touch Fire S models with FirefoxOs 2.0 (if they will be sold in Germany).
Adding people from devices team so they are aware of all these issues and can possibly help bring these up to partners to get fixed. These issues were already communicated by email, but more are showing up still. thanks.
Hey Josh: are you the right person that can help communicate these issues to partner? If not, can you please point me to the right person? These are l10n issues from partner translations that we do not have access to fixing. thanks!
Flags: needinfo?(jocheng)
Delphine: Should I stop closing the bugs? Because I hadn't seen activity from the partner, I assumed that it's using an own, closed issue tracker. (The bugs get closed so they don't show up in the German l10n triage.)
Flags: needinfo?(lebedel.delphine)
Maybe let's just wait for Josh's answer here, so we see if there's a way we can ensure partner is aware of these. We can see from there how to deal with all of these
Flags: needinfo?(lebedel.delphine)

Comment 6

3 years ago
(In reply to Delphine Lebédel [:delphine - use need info] from comment #3)
> Hey Josh: are you the right person that can help communicate these issues to
> partner? If not, can you please point me to the right person? These are l10n
> issues from partner translations that we do not have access to fixing.
> thanks!

Hi Delphine,
Wesly can help to communicate with partner of Fire E. (Actually same OEM partner with Woodduck just Fire E is 2.0 and Woodduck is 2.0M. FYI.)
Flags: needinfo?(jocheng) → needinfo?(wehuang)
Sorry for late catch up. Let me talk to TCL Fire E SWPM in the weekly sync up meeting for those issues. So they are at least aware of it, and even better to review/update these strings for future SWs. Keeps ni on me.
Hi QuYi:

like mentioned, would you help check those issues in your latest codebase, and discuss with your Germany translation agency if necessary? 

This is in order to benefit/improve at least those identified items for all future products.

Thank you!
Flags: needinfo?(yi.qu)
Flags: needinfo?(wehuang)

Comment 9

3 years ago
(In reply to Wesly Huang from comment #8)
> Hi QuYi:
> 
> like mentioned, would you help check those issues in your latest codebase,
> and discuss with your Germany translation agency if necessary? 
> 
> This is in order to benefit/improve at least those identified items for all
> future products.
> 
> Thank you!

Dear Wesly:

Got it, we will check it ASAP.
Thanks.
Flags: needinfo?(yi.qu)

Comment 10

3 years ago
Dear all:

We have reproduced six of them, and will fix them in the later version.
Thanks for the feedback.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.