The last row has only two items which look misaligned

VERIFIED FIXED

Status

VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8549794 [details]
screenshot.png

steps to reproduce:
1. Load https://marketplace-feed-dev.allizom.org/recommended
2. Notice the last row


expected behavior:
Since each row has 3 columns, having 20 items shown messes with the format

actual behavior:
The last row has two items and it looks misaligned. See screenshot.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
No longer blocks: 1103212
You need to log in before you can comment on or make changes to this bug.