Avoid dividing by zero when calculating turbulence gradients

RESOLVED FIXED in mozilla38

Status

()

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: longsonr, Assigned: longsonr)

Tracking

unspecified
mozilla38
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Updated

4 years ago
Assignee: nobody → longsonr
(Assignee)

Comment 1

4 years ago
Created attachment 8550565 [details] [diff] [review]
try again if we get zeroes
Attachment #8550565 - Flags: review?(jamstang)
(Assignee)

Updated

4 years ago
Attachment #8550565 - Flags: review?(jamstang) → review?(mstange)
Comment on attachment 8550565 [details] [diff] [review]
try again if we get zeroes

Review of attachment 8550565 [details] [diff] [review]:
-----------------------------------------------------------------

Hah, nice.
Attachment #8550565 - Flags: review?(mstange) → review+
(Assignee)

Updated

4 years ago
Duplicate of this bug: 862225
https://hg.mozilla.org/mozilla-central/rev/bdd3110ebe08
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla38
You need to log in before you can comment on or make changes to this bug.