Attempt to consolidate share icon style

RESOLVED DUPLICATE of bug 1116910

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED DUPLICATE of bug 1116910
3 years ago
3 years ago

People

(Reporter: mcomella, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

bug 1116910 introduces a new style of share icon - we should try to merge it with ic_menu_share (which is scaled anyway) so that all the share icons are the same style (and we get an apk space win!). However, this probably requires the completion of bug 1122776 and bug 1122752 to remove the whitespace from the drawables and make them all consistent.

...but perhaps not!
Note the difference is fairly negligible.

Menu: https://bug1116910.bugzilla.mozilla.org/attachment.cgi?id=8550602
Action bar: https://bug1116910.bugzilla.mozilla.org/attachment.cgi?id=8550616
Spoke too soon - the final patch for bug 1116910 actually does this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1116910
You need to log in before you can comment on or make changes to this bug.