Closed Bug 1123135 Opened 5 years ago Closed 5 years ago

SeaMonkey's Profile Manager defaults to the wrong user and it won't let me change it.

Categories

(SeaMonkey :: Website, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1116097

People

(Reporter: kodella, Unassigned)

Details

Attachments

(1 file)

Attached image Profile Manager.jpg
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:35.0) Gecko/20100101 Firefox/35.0 SeaMonkey/2.32
Build ID: 20150112201917

Steps to reproduce:

Not a re-produceable error.


Actual results:

The version 2.32 SeaMonkey Profile Manager defaults to a user whom I did not specify as the default user and it won't let me change it.


Expected results:

Should have changed to default user to the user I name as the default user.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1116097
Product: Websites → SeaMonkey
You need to log in before you can comment on or make changes to this bug.