Bookmarks not in folder not movable

VERIFIED DUPLICATE of bug 108883

Status

VERIFIED DUPLICATE of bug 108883
17 years ago
14 years ago

People

(Reporter: vance, Assigned: paulkchen)

Tracking

Trunk
DEC
OpenVMS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; OpenVMS DEC_3000_-_M900; en-US; rv:0.9.6)
Gecko/20011112
BuildID:    2001112014

In the Manage Bookmarks window, I can't drag bookmarks which
are at the end of the list and not in a folder, e.g. newly
added bookmarks.  I can click on the File Bookmark button and
put them in a folder, then move them.

Reproducible: Always
Steps to Reproduce:
1.Click on the Bookmarks Menu Item
2.Select Manage Bookmarks
3.Try and move bookmarks which are at the end of the list


Actual Results:  It appears that Mozilla follows where your cursor goes, i.e.
it underlines bookmarks as you go over them but when you let
go of the mouse button, the "flying piece of paper" icon flys
back to the original position.

Expected Results:  When you let go of the mouse button, the bookmark should drop
where the underline is set.

Comment 1

17 years ago
This looks identical to bug 110150 (which itself is a dup).

*** This bug has been marked as a duplicate of 110150 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Looks like bug 108883 is the one being used to track this issue.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 108883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.