[onboarding] Start Pane v2.0

RESOLVED DUPLICATE of bug 1220244
(NeedInfo from)

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1220244
3 years ago
2 years ago

People

(Reporter: dria, Unassigned, NeedInfo)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

We want to explore the possibility of doing more and more elaborate things with our onboarding process, iterating & building on what we create in bug 1063844.

These more complex interactions will require proper user testing, so I'm including Gemma in the cc' list.

We should probably book a kick off meeting for this once we've got v1.5 finished up and landed.
(Reporter)

Updated

3 years ago
Flags: needinfo?(deb)

Updated

3 years ago
Depends on: 1073128
(Reporter)

Updated

3 years ago
Flags: needinfo?(deb)
(Reporter)

Updated

3 years ago
Flags: needinfo?(deb)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1220244
You need to log in before you can comment on or make changes to this bug.