Closed Bug 1123898 Opened 8 years ago Closed 7 years ago

[e10s] non-pinned, selected tabs on unfocused windows only paint throbber on session restore until switched away from

Categories

(Firefox :: General, defect)

All
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1132072
Tracking Status
e10s m5+ ---

People

(Reporter: froydnj, Assigned: gw280)

Details

I have a session with several open windows, each of which has a number of tabs.  When I restart Firefox, the selected tab of the selected window opens and paints just fine.  But the selected tabs of non-selected windows simply display a giant throbber animation in their content areas.  Switching to different tabs and back immediately paints the throbbing tab, so one can tell that the content is all loaded, it's just not painted properly.  Seems like something is getting stuck during session restore.

Pinned tabs load OK; this only applies to non-pinned tabs.
Assignee: nobody → gwright
tracking-e10s: --- → m5+
I can't reproduce this anymore with Bill's patch applied from bug 1132072, so I'm going to mark this as a dupe of that.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1132072
You need to log in before you can comment on or make changes to this bug.