All users were logged out of Bugzilla on October 13th, 2018

Can't login to MSN Messenger at all

RESOLVED DUPLICATE of bug 1098312

Status

RESOLVED DUPLICATE of bug 1098312
4 years ago
4 years ago

People

(Reporter: mpmc1987, Unassigned)

Tracking

trunk
x86_64
Windows 7

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.99 Safari/537.36

Steps to reproduce:

Tried to login to my outlook/msn account but connection is being refused. 


Actual results:

Connection failure. 

(Instantbird 1.6a1pre (20150120041858), Gecko 38.0a1 (20150120041858) on Windows NT 6.1; WOW64)
(4 messages omitted)
[22/01/2015 12:13:55] ERROR (@ proxy: socket_ready_cb http://hg.mozilla.org/comm-central/raw-file/f28ff368b740/purple/libpurple/proxy.c:727)
Error connecting to gateway.messenger.hotmail.com:80 (Connection refused.).

[22/01/2015 12:13:55] ERROR (@ proxy: purple_proxy_connect_data_disconnect http://hg.mozilla.org/comm-central/raw-file/f28ff368b740/purple/libpurple/proxy.c:638)
Connection attempt failed: Connection refused.

[22/01/2015 12:13:55] ERROR (@ msn: connect_cb http://hg.mozilla.org/comm-central/raw-file/f28ff368b740/purple/libpurple/protocols/msn/httpconn.c:676)
HTTP: Connection error: Connection refused.

[22/01/2015 12:13:55] ERROR (@ msn: msn_servconn_got_error http://hg.mozilla.org/comm-central/raw-file/f28ff368b740/purple/libpurple/protocols/msn/servconn.c:154)
Connection error from Notification server (gateway.messenger.hotmail.com): Connection refused.

The failure is due to Microsoft slowly pushing MSNP over to HTTPS TLS.


Expected results:

I expected to be able to login.

It's still possible to login using third party clients over the https gateway using MSNP8+ (I've been writing a Python script to do just that)
(Reporter)

Updated

4 years ago
OS: All → Windows 7
Hardware: All → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1098312
You need to log in before you can comment on or make changes to this bug.