Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: TeoVermesan, Unassigned)

Tracking

36 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(firefox35 affected, firefox36 affected, firefox38 affected)

Details

(Reporter)

Description

4 years ago
Reproducible on the latest Nightly (BuildID: 20150126030202): 
Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0

Steps to reproduce:
1. Open https://bug949525.bugzilla.mozilla.org/attachment.cgi?id=8346897

Expected results:
- The video file is opened and played correctly.

Actual results:
- A message appears: "Video can't be played because the file is corrupt"
(Reporter)

Comment 1

4 years ago
Graphics:
Adapter Description: Tungsten Graphics, Inc -- Mesa DRI Intel(R) Ivybridge Desktop
Device ID:Mesa DRI Intel(R) Ivybridge Desktop
Driver Version: 3.0 Mesa 8.0.4
GPU Accelerated Windows: 0/2 Basic (OMTC)
Vendor ID: Tungsten Graphics, Inc
WebGL Renderer: Tungsten Graphics, Inc -- Mesa DRI Intel(R) Ivybridge Desktop
windowLayerManagerRemote: true
AzureCanvasBackend: cairo
AzureContentBackend: cairo
AzureFallbackCanvasBackend: none
AzureSkiaAccelerated: 0
(Reporter)

Updated

4 years ago
status-firefox35: --- → affected
status-firefox38: --- → affected
(Reporter)

Comment 2

4 years ago
I was able to reproduce the issue on Firefox 35.0 build 3, Firefox 36 beta 3 and latest Nightly 38 (2015-01-26).
status-firefox36: --- → affected
The linked file is invalid, see bug 949525 comment 9.  There's a link to a valid remuxed video in the same comment, which plays correctly in Nightly for me.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.