[RTL] RTL & Arabic breaks strings in Settings app

RESOLVED DUPLICATE of bug 1119420

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1119420
3 years ago
3 years ago

People

(Reporter: Clément Lefèvre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Using RTL & Arabic cause strings to break, at least in the keyboard select settings, the Brasil keyboard: the parenthesis are misplaced, and it makes them become two opening parenthesis instead of one opening and one closing.

Flame 3.0

Build ID               20150126010231
Build Type             user
Gaia Revision          0f662dffef27599443cfcd790c2b39190a2b35c8
Gaia Date              2015-01-25 00:48:56
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/fa91879c8428
Gecko Version          38.0a1
Device ID              flame
Firmware(Release)      4.4.2
Firmware(Incremental)  39
Firmware Date          Thu Oct 16 18:19:14 CST 2014
Bootloader             L1TC00011880
(Reporter)

Updated

3 years ago
Blocks: 1071891
(Reporter)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1119420
You need to log in before you can comment on or make changes to this bug.