when there's only one tab, some context menu items should be disabled or removed

VERIFIED DUPLICATE of bug 131976

Status

VERIFIED DUPLICATE of bug 131976
17 years ago
10 years ago

People

(Reporter: bugzilla, Assigned: jag-mozilla)

Tracking

Trunk
mozilla1.2alpha

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen using 2001.11.28.0x-comm bits on linux rh7.2, mac 10.1.1 and winnt.

0. make sure that "Hide the tab bar when only one tab is open" is turned *off*.
1. have only one tab displayed in the browser window.
2. bring up the context menu for the tab bar.

observe: the following context menu items are present --they should really be
disabled [greyed-out] or removed, as they aren't relevant in a single-tab case:

* Reload All Tabs
* Close Tab
* Close Other Tabs
*** Bug 113451 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

17 years ago
*** Bug 114120 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
*** Bug 114744 has been marked as a duplicate of this bug. ***
(Reporter)

Updated

17 years ago
Keywords: nsbeta1

Comment 4

17 years ago
Reassigning to new component owner.
Assignee: hyatt → jaggernaut
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla1.0

Comment 5

17 years ago
nsbeta1- per ADT triage team, ->1.2
Keywords: nsbeta1 → nsbeta1-
Target Milestone: mozilla1.0 → mozilla1.2
Dupping up to bug with patch....

*** This bug has been marked as a duplicate of 131976 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
Sorry for duplicating this.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.