Add callbacks in MozNFCManager as default handler for NFCTag/PeerEvent.

RESOLVED WONTFIX

Status

Firefox OS
NFC
RESOLVED WONTFIX
3 years ago
9 months ago

People

(Reporter: allstars, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

In Bug 1082443 we add event fallback to System app, and that uses nfc-manager-tech-discovered.

We'd like to replace the nfc-manager-tech-discovered/lost to DOM callbacks, and use these callbacks to hadnle the default action of NFC events.
(Reporter)

Updated

3 years ago
Duplicate of this bug: 964183
(Reporter)

Updated

3 years ago
Blocks: 1127187
(Reporter)

Updated

9 months ago
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.