[rtl] when pulling down the notification bar some things and aligned improperly

RESOLVED DUPLICATE of bug 1115054

Status

RESOLVED DUPLICATE of bug 1115054
4 years ago
4 years ago

People

(Reporter: Jamie_, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8556349 [details]
notifictions.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150125233636

Steps to reproduce:

Flame
appid         	{3c2e2abc-06d4-11e1-ac3b-374f68613e61}
apptype      	b2g
vendor       	Mozilla
name         	B2G
version       	2.2.0.0-prerelease
appbuildid   	20150128162504
platformbuildid	20150128162504
platformversion	37.0a2
geckobuildid	20150128162504
geckoversion	37.0a2
changeset   	b03afde7e699
locale	                en-US
os             	B2G
hardware    	qcom
processor    	arm
compiler     	eabi

pull down notification bar from top


Actual results:

some parts of the notification bar are misaligned

top part was noticed in Bug 1117622 but if you look at the bottom part it goes past visible display  


Expected results:

all parts should be on display and the top bar is legible and displayed properly
(Reporter)

Updated

4 years ago
Flags: needinfo?(lebedel.delphine)
Hi, this is a duplicate of Bug 1115054
Before filing RTL bugs, please check against the corresponding RTL submetas (in this case, it was utility-tray-rtl) if the bug doesn't exist already :) thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(lebedel.delphine)
Resolution: --- → DUPLICATE
Duplicate of bug: 1115054
You need to log in before you can comment on or make changes to this bug.