[RTL][Utility bar] "New SIM Inserted" notification does not fully fit on screen and should be right-aligned

RESOLVED DUPLICATE of bug 1128981

Status

defect
P2
normal
RESOLVED DUPLICATE of bug 1128981
5 years ago
4 years ago

People

(Reporter: rmitchell, Assigned: gmarty)

Tracking

unspecified
2.2 S5 (6feb)
ARM
Gonk (Firefox OS)
Dependency tree / graph
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(feature-b2g:2.2+, b2g-v2.2 affected)

Details

(Whiteboard: [systemsfe])

Attachments

(2 attachments)

Reporter

Description

5 years ago
Description:
in the notification bar, the alert of a new sim inserted does not fit on the page 


Repro Steps:
1) Update a Flame to 20141223010202
2) Switch to a RTL local 
3) bring down notification bar


Actual:
phrase does not fit on screen 


Expected:
phrase does fit on screen 

Environmental Variables:
Device: Flame 2.2 (319mb)(Kitkat Base)(Full Flash)
Build ID: 20141223010202
Gaia: c2da2bafd4e809317e2ca70c9bf5c11136a32818
Gecko: 0532f2509f3f
Gonk: a814b2e2dfdda7140cb3a357617dc4fbb1435e76
Version: 37.0a1 (2.2)
Firmware Version: v188-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0



Repro frequency:3/3
See attached: screenshot,logcat
Flags: needinfo?(dharris)
Reporter

Comment 1

5 years ago
Reporter

Updated

5 years ago
QA Whiteboard: [QAnalyst-Triage?]
Reporter

Updated

5 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage?][rtl-impact]
Reporter

Updated

5 years ago
Reporter

Updated

5 years ago
Summary: [RTL]New SIM Inserted notification does not fully fit on screen → [RTL][Utility bar] New SIM Inserted notification does not fully fit on screen
QA Whiteboard: [QAnalyst-Triage?][rtl-impact] → [QAnalyst-Triage+][rtl-impact]
Flags: needinfo?(dharris)
Changing the title to reflect entire RTL issue
Summary: [RTL][Utility bar] New SIM Inserted notification does not fully fit on screen → [RTL][Utility bar] "New SIM Inserted" notification does not fully fit on screen and should be right-aligned
rtl triage: nice to have and probably a simple fix, but not would not block on this issue.
Priority: -- → P2
RTL update: marking required bugs as feature-b2g:2.2+ (and removing blocking flags)
feature-b2g: --- → 2.2+
Whiteboard: [systemsfe]
Assignee

Updated

5 years ago
Assignee: nobody → gmarty
Duplicate of this bug: 1127225
Test case has been added in moztrap:
https://moztrap.mozilla.org/manage/case/15475/
Flags: in-moztrap+
Duping to bug 1128981 since there is a patch there.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128981
Target Milestone: --- → 2.2 S5 (6feb)
You need to log in before you can comment on or make changes to this bug.