Select All button should not be visible when all text selected

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
7 months ago

People

(Reporter: Omega, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.2-CP-bug-bash])

(Reporter)

Description

4 years ago
Steps to Reproduce
1) Long press on any text
2) Press "Select All"

Expected Results
There is no "Select All" in the bubble

Actual Results
There is "Select All" in the bubble

Other Notes


Reproduction Frequency: 
100%
Looks like a duplicate of bug 1127587

Comment 2

4 years ago
Omega,
  According to UX spec page 26, the bubble still shows the select all after select all is clicked. I would suggest to update UX spec and fix this issue in next release.

https://bug921965.bugzilla.mozilla.org/attachment.cgi?id=8478886#26
Flags: needinfo?(ofeng)

Updated

4 years ago
Blocks: 1128421
No longer blocks: 1023688
(Reporter)

Comment 3

4 years ago
Hi Peter,
The UX spec from your link is outdated. Here is the latest one:
https://bug921965.bugzilla.mozilla.org/attachment.cgi?id=8548759#6
And yes, we can fix it in the next release.
Flags: needinfo?(ofeng)

Updated

4 years ago
QA Whiteboard: [COM=Text Selection]

Comment 4

7 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.