paste addresses seperated by newlines into compose address, and only first shows up

VERIFIED DUPLICATE of bug 85655

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 85655
16 years ago
10 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: varada)

Tracking

Trunk
mozilla1.2alpha

Firefox Tracking Flags

(Not tracked)

Details

paste addresses seperated by newlines into compose address, and only first 
shows up

so if you cut and paste:

foo@bar.com
test@test.com

and paste into an addressing widget, only the first shows up.

this might be the standard behavior for single line text areas.

sfraser, any suggestions?

Comment 1

16 years ago
The addressing widget will have to do its own parsing of the clipboard contents, 
I guess, which means it will have to override the text field's cmd_copy.

On a similar note, I'm still waiting for the addressing widget to properly parse 
and expand typed or pasted comma-separated addresses.
OS: Windows 2000 → All
Hardware: PC → All
-->varada
Assignee: ducarroz → varada

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.2

Updated

16 years ago
QA Contact: sheelar → esther

Comment 3

16 years ago
Isn't this duplicate of bug 85655 ?

Comment 4

16 years ago
yes

*** This bug has been marked as a duplicate of 85655 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.