If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Translation update proposed for apps/calendar/calendar.properties:longDateFormat

RESOLVED FIXED

Status

Mozilla Localizations
cs / Czech
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: MikkCZ, Assigned: Matěj Hudec)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [transvision-feedback], URL)

V podrobnostech události se místo data "1. Únor 2014" zobrazuje "e. Únor 2015".

The string:
%A, %B %d, %Y

Is translated as:
%A, e. %Eb %Y

And should be:
%A, %e. %Eb %Y


Feedback via Transvision:
http://transvision.mozfr.org/?sourcelocale=en-US&locale=cs&repo=gaia&search_type=entities&recherche=apps/calendar/calendar.properties:longDateFormat
Pravděpodobně počínaje Gaia 2.0.
Duplicate of this bug: 1145529
(Assignee)

Comment 3

2 years ago
Opraveno, díky. Prosim uzavřít bug.
Flags: needinfo?(pcvrcek)
(Assignee)

Updated

2 years ago
Assignee: matej.hudec → pcvrcek
Nahráno do HG. Díky!
Assignee: pcvrcek → matej.hudec
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(pcvrcek)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.