[FTE] Update Video for Vertical Scrolling

RESOLVED FIXED in Firefox OS v2.2

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: epang, Assigned: sfoster)

Tracking

unspecified
2.2 S6 (20feb)
x86
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 fixed, b2g-master fixed)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

4 years ago
Hi Sam,

Can you help update the videos with the updated ones at this box link?

https://mozilla.box.com/s/2qmwji8c1lxtdo4bcd1w8uq81lbjb5pa

Needed to make a few visuals changes since the implementation of app grouping changed the home screen.

Please feel free to redirect and let me know if you have any questions.
Thanks!
Created attachment 8561565 [details] [review]
[PullReq] sfoster:ftu-tutorial-video-update-bug-1129108 to mozilla-b2g:master
(Assignee)

Comment 2

4 years ago
Created attachment 8561568 [details] [review]
Updated homescreen video assets
Attachment #8561568 - Flags: review+
(Assignee)

Updated

4 years ago
Attachment #8561568 - Attachment is obsolete: true
(Assignee)

Comment 3

4 years ago
Comment on attachment 8561565 [details] [review]
[PullReq] sfoster:ftu-tutorial-video-update-bug-1129108 to mozilla-b2g:master

Simple video asset update, r=me
Attachment #8561565 - Flags: review+
(Assignee)

Comment 4

4 years ago
Merged to master: https://github.com/mozilla-b2g/gaia/commit/2bef75b40bc570400f7d9180bea615148aca49a6
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Depends on: 1122703
(Assignee)

Comment 5

4 years ago
Comment on attachment 8561565 [details] [review]
[PullReq] sfoster:ftu-tutorial-video-update-bug-1129108 to mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): FTU Tutorial
[User impact] if declined: Vertical scroll video is inconsistent with the actual homescreen
[Testing completed]: Clicked through tutorial on device (Flame) and Gaia-Try run
[Risk to taking this patch] (and alternatives if risky): Low risk, just an asset swap
[String changes made]: None
Attachment #8561565 - Flags: approval-gaia-v2.2?

Updated

4 years ago
Attachment #8561565 - Flags: approval-gaia-v2.2? → approval-gaia-v2.2+
v2.2: https://github.com/mozilla-b2g/gaia/commit/d75d863ef91d7cc2535403828d417513eef281c7
status-b2g-v2.2: --- → fixed
status-b2g-master: --- → fixed
Target Milestone: --- → 2.2 S6 (20feb)
You need to log in before you can comment on or make changes to this bug.