Final FTU tutorial video assets for 2.2

VERIFIED FIXED in Firefox OS v2.2

Status

Firefox OS
Gaia::First Time Experience
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: sfoster, Assigned: sfoster)

Tracking

unspecified
2.2 S4 (23jan)
x86_64
Linux
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.2+, b2g-v2.2 verified, b2g-master verified)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
The tutorial videos need to be updated before release (all resolution/px densities) to represent the UI the user will see. In particular the App Grouping feature and tutorial step is new to 2.2.

This should be an asset-only change, with no code or strings affected.
Videos live at:  gaia/apps/ftu/style/images/tutorial/*.mp4
(Assignee)

Updated

3 years ago
blocking-b2g: --- → 2.2?
Summary: Final FTU tutorial videosassets for 2.2 → Final FTU tutorial video assets for 2.2
blocking-b2g: 2.2? → 2.2+
Added fte videos for App Grouping here on box:
https://mozilla.box.com/s/8tf3vmhz37pcorp9mlf7n5qvjkz0td6c
Triage: Sam, are you able to take this one?
Flags: needinfo?(sfoster)
(Assignee)

Comment 3

3 years ago
Yeah, I should've assigned myself, I'll be taking this
Assignee: nobody → sfoster
Flags: needinfo?(sfoster)
(Assignee)

Comment 4

3 years ago
Created attachment 8553391 [details] [review]
PR: Replace placeholder with final App Grouping video assets

Updates the App Grouping placeholder with the final assets. Remember you'll need the GAIA_DPPX=1.5 when you build/flash (as appropriate for your device) to see the higher quality video. 

Just needs a sanity check really. I've flashed to my Flame with a couple different GAIA_DPPX=1.5 values and all was as expected. 

Eric: Let me know if I can help you test this.
Attachment #8553391 - Flags: ui-review?(epang)
Attachment #8553391 - Flags: review?(fernando.campo)
Comment on attachment 8553391 [details] [review]
PR: Replace placeholder with final App Grouping video assets

Looks good to me, thanks for updating Sam!
Attachment #8553391 - Flags: ui-review?(epang) → ui-review+
Comment on attachment 8553391 [details] [review]
PR: Replace placeholder with final App Grouping video assets

yup, all good
Attachment #8553391 - Flags: review?(fernando.campo) → review+
(Assignee)

Comment 7

3 years ago
Merged to master: https://github.com/mozilla-b2g/gaia/pull/27607
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

3 years ago
Comment on attachment 8553391 [details] [review]
PR: Replace placeholder with final App Grouping video assets

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #): FTU Tutorial / App Grouping feature
[User impact] if declined: Placeholder video, says "placeholder" 
[Testing completed]: Gaia-Try, manual testing on Flame with various GAIA_DPPX settings
[Risk to taking this patch] (and alternatives if risky): V. low, no code changes just the video assets update
[String changes made]: None

Dependent on bug 1122703
Attachment #8553391 - Flags: approval-gaia-v2.2?

Updated

3 years ago
Attachment #8553391 - Flags: approval-gaia-v2.2? → approval-gaia-v2.2+
v2.2: https://github.com/mozilla-b2g/gaia/commit/91495dcfb373026cf6de29d859e5e2153c5bf10f
status-b2g-v2.2: --- → fixed
status-b2g-master: --- → fixed
Target Milestone: --- → 2.2 S4 (23jan)
(Assignee)

Updated

3 years ago
Blocks: 1129108
verified since already landed
Status: RESOLVED → VERIFIED
status-b2g-v2.2: fixed → verified
status-b2g-master: fixed → verified
You need to log in before you can comment on or make changes to this bug.