Added search engines don't get their icon

RESOLVED DUPLICATE of bug 928585

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 928585
3 years ago
3 years ago

People

(Reporter: mossop, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Installing this search provider doesn't give it an icon in the menu, just a default globe icon.
Dave, do you have a pointer to the search provider?
Flags: needinfo?(dtownsend)
(Reporter)

Comment 2

3 years ago
Sorry, this was the one I was testing: https://addons.mozilla.org/en-US/firefox/addon/youtube-10423/?src=search
Flags: needinfo?(dtownsend)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 928585
You need to log in before you can comment on or make changes to this bug.