Closed Bug 1129308 Opened 7 years ago Closed 7 years ago

[Flame][First Time Experience]Device will crash when you change Region from "Atlantic Ocean" to others at FTE.

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set
major

Tracking

(blocking-b2g:-, b2g-v2.1 unaffected, b2g-v2.2 affected, b2g-master affected)

RESOLVED DUPLICATE of bug 1122503
blocking-b2g -
Tracking Status
b2g-v2.1 --- unaffected
b2g-v2.2 --- affected
b2g-master --- affected

People

(Reporter: lulu.tian, Unassigned)

Details

(Keywords: crash, regression, smoketest)

Attachments

(2 files)

240.47 KB, text/plain
Details
1.49 MB, video/mp4
Details
Attached file logcat_1025.txt
[1.Description]:
[Flame v2.2][First Time Experience]When user changes Region from "Atlantic Ocean" to others at FTE, device will crash, home and power button are invalid.
Found time:10:25
See attachment:logcat_1025.txt and video.MP4

[2.Testing Steps]: 
1. Go to Settings -> Developer -> Launch First Time Use.
2. Navigate to Time zone page.
3. Change the Region to "Atlantic Ocean".
4. Tap Region again and change to any others.

[3.Expected Result]: 
4. The Region should be changed correctly.

[4.Actual Result]: 
4. Device will crash and display as blank screen. Home and power button are invalid.

[5.Reproduction build]: 
Flame 2.2 build:
Build ID               20150203002504
Gaia Revision          cd62ff9fe199fb43920ba27bd5fdbc5c311016fc
Gaia Date              2015-02-03 00:56:43
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/11d93135c678
Gecko Version          37.0a2
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150203.041704
Firmware Date          Tue Feb  3 04:17:15 EST 2015
Bootloader             L1TC000118D0

Flame 2.1 build:
Build ID               20150203001532
Gaia Revision          17bf14f12e43043654498330d610d469b8b55e64
Gaia Date              2015-02-03 05:19:41
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/014f57033b8a
Gecko Version          34.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150203.041012
Firmware Date          Tue Feb  3 04:10:23 EST 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test

[8.Note]:
It should flash ROM again to recover the device.
Attached video video.MP4
blocking-b2g: --- → 2.2?
QA Whiteboard: [COM=Gaia::FTU]
Suggest to find regression window
related to bug 1122503?
QA Contact: bzumwalt
QA Contact: bzumwalt
This has the exact same regression window as bug 1122503 so closing this one out.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1122503
removing the nom as it's dup is set as blocking-b2g:2.2+
blocking-b2g: 2.2? → -
You need to log in before you can comment on or make changes to this bug.