Closed Bug 1130250 Opened 5 years ago Closed 5 years ago

[Demo][Stingray] The bottom app that you selected should be a complete circle

Categories

(Firefox OS Graveyard :: Gaia::TV, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: cynthiatang, Assigned: suchiu)

References

Details

Attachments

(3 files)

Attached image screenshot
### ENV
Device: Flatfish (tv)
Gaia: alc3317848623e53115c4f39013e1bc90c3935c2

### STR
1. Enter Apps Deck by highlight and press “OK”
2. Press "Down" key repeatedly until the highlight is focused on the bottom app

### Actual Result
1. The bottom app that you selected is not a complete circle

### Expected Result
1. The bottom app that you selected should be a complete circle.
Assignee: nobody → suchiu
Attached file Pull Request
1. Add a 'after' element in the grid view with height 4rem
Attachment #8561295 - Flags: review?(rexboy)
Attachment #8561295 - Flags: review?(im)
Comment on attachment 8561295 [details] [review]
Pull Request

Change reviewer to Tzu-lin.
Attachment #8561295 - Flags: review?(rexboy) → review?(tzhuang)
Comment on attachment 8561295 [details] [review]
Pull Request

Looks good to me, thanks
Attachment #8561295 - Flags: review?(tzhuang) → review+
Comment on attachment 8561295 [details] [review]
Pull Request

Although 4rem looks so strange, it fixes the issue. We should file a bug to track the text and button shaking while focus moves without this patch.
Attachment #8561295 - Flags: review?(im) → review+
Duplicate of this bug: 1127222
You need to log in before you can comment on or make changes to this bug.