Translation update proposed for shared/facebook/facebook.properties:progressFB3ImportTitle

RESOLVED DUPLICATE of bug 1115768

Status

RESOLVED DUPLICATE of bug 1115768
4 years ago
4 years ago

People

(Reporter: MikkCZ, Assigned: matej.hudec)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [transvision-feedback])

The string:
Importing friends to Contacts

Is translated as:
Importování přátel z Facebooku

And should be:
Importování přátel do kontaktů / Importování do kontaktů / Importování kontaktů


Feedback via Transvision:
http://transvision.mozfr.org/?sourcelocale=en-US&locale=cs&repo=gaia&search_type=entities&recherche=shared/facebook/facebook.properties:progressFB3ImportTitle
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1115768
You need to log in before you can comment on or make changes to this bug.