Enter Key not working in Save dialogs with file name input (save image, save link as)

RESOLVED DUPLICATE of bug 465511

Status

()

Firefox
Keyboard Navigation
RESOLVED DUPLICATE of bug 465511
3 years ago
2 years ago

People

(Reporter: Turk, Unassigned)

Tracking

35 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

Right clicked and chose save image (tried with save link as well), save image popped up.

I hit ENTER to save.


Actual results:

Nothing, both the filename and save button seems to be "marked" at the same time and when i hit ENTER, the filename seems to take priority and thus it won't quick save.


Expected results:

when i hit ENTER is should SAVE.


Please :D fix this it might be a small thing but it's really irritating.
(Reporter)

Updated

3 years ago
Component: Untriaged → Keyboard Navigation
That works for me with FIrefox35 on windows7.
The filename is completely marked from the beginning as it should and hitting enter saves the file.
(Reporter)

Comment 2

3 years ago
Strange yesterday when i updated it didn't work, but today i does.

Thanks anyways, i'm new here so i don't know how to remove the bug report if doable, could someone do it if it should be removed?

Still wonder why it was acting up yesterday.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME

Updated

3 years ago
See Also: → bug 1143462

Comment 3

2 years ago
(In reply to Turk from comment #2)
> Strange yesterday when i updated it didn't work, but today i does.
Unfortunately, this bug isn't always reproducible, therefore your observation doesn't really prove that it disappeared. On the contrary, your comment proves that even after update the bug still manifested once, which means it didn't go away. It still counts.

There's already bug 465511 filed long time ago, so this does happen
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 465511
You need to log in before you can comment on or make changes to this bug.