Crash Reporter uses wrong language

RESOLVED DUPLICATE of bug 1115892

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1115892
3 years ago
3 years ago

People

(Reporter: Scott Macpherson, Unassigned)

Tracking

35 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8560930 [details]
Screen shot of Crash Reporter window

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20150122214805

Steps to reproduce:

Firefox crash. Using en-GB version of Firefox 35.0.1 on OS X 10.10.2, and system language set to English.


Actual results:

Crash Reporter was partly in English and partly in a different language.


Expected results:

All UX elements of Crash Reporter should use main browser/system language.
(Reporter)

Updated

3 years ago
See Also: → bug 719817
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1115892
You need to log in before you can comment on or make changes to this bug.