Closed Bug 1131067 Opened 5 years ago Closed 5 years ago

OpenH264 add-on should actually have an option to show (but doesn't)

Categories

(Firefox for Android :: General, defect)

38 Branch
All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1131106
Tracking Status
fennec 37+ ---

People

(Reporter: krudnitski, Unassigned)

Details

Tap on the OpenH264 add-on (plug-in) by going tools->add-ons. You'll see the heading 'options' but nothing listed.

NB: disable / uninstall aren't technically options.

If you go to desktop, add-on manager, plug-ins and tap on the OpenH264 plug-in, you'll see an option listed: automatic updates: ()default ()on ()off. 

This option isn't showing up in mobile, but I would expect it to.
Unless there are specific options for that add-on, mobile add-ons in particular do not have the configuration of automatic updates.
Then the 'options' header shouldn't appear. I'm fine with either direction.
This issue here is that there isn't an option, but we still show the header when we shouldn't. Bug 1131106 fixes this.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131106
tracking-fennec: ? → 37+
You need to log in before you can comment on or make changes to this bug.