Bookmark icons don't follow prefs until restart

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
17 years ago
9 years ago

People

(Reporter: lkolesza, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6+) Gecko/20011201
BuildID:    2001120108

The Appearance/Show Web Site Icons preference does not take effect for bookmarks
until the browser is restarted.  (The URL Bar uses the preference on the next
refresh)

Reproducible: Always
*** Bug 113469 has been marked as a duplicate of this bug. ***
hyatt
Assignee: pchen → hyatt

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 3

15 years ago
*** Bug 121030 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Blocks: 120352

Comment 4

15 years ago
Boomark -> Bookmark, probably why I missed this.
OS: Windows ME → All
Summary: Boomark icons don't follow prefs until restart → Bookmark icons don't follow prefs until restart
Product: Browser → Seamonkey
Assignee: hyatt → nobody
Status: ASSIGNED → NEW
QA Contact: claudius → bookmarks
Target Milestone: Future → ---

Comment 5

10 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 6

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.