Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 113116 - Send Now/Send Later keyboard shortcuts don't work
: Send Now/Send Later keyboard shortcuts don't work
Status: VERIFIED DUPLICATE of bug 50255
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Message Display (show other bugs)
: Trunk
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: (not reading, please use instead)
: Sheela Ravindran
Depends on:
  Show dependency treegraph
Reported: 2001-12-01 21:44 PST by Christopher Galey
Modified: 2004-11-22 17:25 PST (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Christopher Galey 2001-12-01 21:44:50 PST
Build 2001120108 - mozilla-win32-installer-sea.exe
The shortcuts in the mail composition window the keyboard shortcuts for Send Now
or Send Later (Ctrl-Return, Ctrl-Shift-Return) don't work.  I installed this
build on my Windows 98 computer and got the same result.
Comment 1 Olga 2001-12-04 11:17:18 PST
Yes, it's well known issue. The work on it in the progress.
bug 20336, bug 102643, bug 50255.

*** This bug has been marked as a duplicate of 20336 ***
Comment 2 Dean Tessman 2001-12-04 11:49:21 PST
reopening to dupe against proper bug...
Comment 3 Dean Tessman 2001-12-04 11:49:47 PST
This is a known problem on Windows.

*** This bug has been marked as a duplicate of 50255 ***
Comment 4 Olga 2001-12-04 17:48:11 PST
Verified dup.

Note You need to log in before you can comment on or make changes to this bug.